Póngase directamente en contacto con nuestro equipo de soporte

Cómo afectan las vulnerabilidades de CPU Meltdown y Spectre a los usuarios de Bitdefender GravityZone

Última revisión: 22 de enero de 2018 a las 11:15 H GMT

Resumen

Se ha descubierto una vulnerabilidad en el hardware de CPU moderno, implementado durante la última década, ante los ataques de canal lateral. Debido a un fallo en el diseño de la arquitectura de la CPU, se pueden establecer vínculos entre las páginas de memoria del usuario y del kernel, lo que permite a los atacantes obtener acceso a información confidencial. Estos ataques avanzados se conocen ahora como Meltdown y Spectre.

Impacto

Las principales empresas del sector han realizado declaraciones al respecto y lanzado parches de seguridad. Dichos parches implican nuevos requisitos de hardware y software que podrían comprometer la compatibilidad con aplicaciones especializadas, como por ejemplo productos de seguridad.

Solution

Para mitigar cualquier efecto negativo, Bitdefender garantiza evaluaciones de rendimiento y compatibilidad de sus productos empresariales GravityZone con los recientes parches de seguridad.

Los equipos de ingeniería encargados de todos los componentes de Bitdefender GravityZone publicarán las actualizaciones de compatibilidad de forma automática a partir de la semana del 8 de enero de 2018. Por el momento, se siguen realizando las pruebas de evaluación de los parches de seguridad a medida que sus
proveedores van publicándolos.

Dado que podrían surgir novedades referentes a este asunto, el presente artículo se actualizará con nueva información relativa a los parches de seguridad aprobados y las soluciones de GravityZone y sus correspondientes componentes:

• GravityZone Endpoint Security para Windows (versión 6.2.28.973) compatible
con el parche de seguridad de Microsoft del 3 de enero se lanzará entre el lunes 8 de enero a las 10:00 H GMT y el martes 9 de enero a las 12:00 H GMT. La versión de anillo lento se publicó el 9 de enero a las 05:00 H GMT.No se requiere ninguna acción por parte de los usuarios ni antes ni durante la actualización de Bitdefender Endpoint. Esta actualización proporcionará automáticamente una clave de registro específica que activa la actualización de Windows. Una vez que la versión 6.2.28.973 esté disponible, puede seguir actualizando el sistema operativo según sus necesidades.

note Nota: Para cambiar el anillo de actualización:
  1. Acceda a Políticas en la consola de GravityZone.
  2. Seleccione la política correspondiente y acceda a la pestaña Actualización.
  3. Elija Anillo rápido en el menú desplegable  Anillo de actualización.

• Bitdefender Endpoint Security versión 5.3.34.489 se publicó el 9 de enero a las 06:00 H GMT.

• GravityZone Endpoint Security para Mac (versión 4.0.0.177215) es compatible con Mac 10.13.2, que mitigaba la vulnerabilidad Meltdown.

• GravityZone Endpoint Security para Linux. Sus pruebas de compatibilidad se están ejecutando actualmente sobre las distribuciones de Linux que han publicado parches de seguridad: RedHat, SUSE, Fedora, Debian, Oracle Linux y CentOS. A medida que haya parches disponibles para otras distribuciones compatibles, las iremos incluyendo en nuestras pruebas de compatibilidad..

• GravityZone Security for Virtualized Environments:

‐ Integración de introspección de guest de NSX: Es una solución sin agente; no se ejecuta ningún componente de Bitdefender en las máquinas virtuales guest. Tenga en cuenta también el aviso de seguridad de VMware cuando planee actualizar su infraestructura.

‐ Multiplataforma: Bitdefender Endpoint Security Tools para Windows versión 6.2.28.973 se publicará a partir de este lunes 8 de enero a las 10:00 H GMT.

• Actualmente se están ejecutando pruebas de compatibilidad adicionales para los siguientes productos:

‐ GravityZone Hypervisor Introspection

‐ GravityZone Security for Exchange

‐ GravityZone Security for Mobile

• Los appliances virtuales de GravityZone se actualizará tan pronto como el equipo de Ubuntu Security lance sus parches de seguridad para Ubuntu 16.04. El appliance virtual de GravityZone se utiliza en las siguientes soluciones de GravityZone:

‐ GravityZone Business Security

‐ GravityZone Advanced Business Security

‐ GravityZone Elite Security (HD)

‐ GravityZone Ultra Security (XDR)

‐ GravityZone Enterprise Security

‐ GravityZone for Service Providers (XSP)

‐ Cloud Security for MSP

‐ GravityZone Full Disk Encryption

‐ GravityZone Patch Management

‐ Security for Amazon Web Services

Actualizaciones:

9 de enero a las 18:00 H GMT
Consulte el siguiente informe de Microsoft para obtener información adicional sobre el proceso de parches de seguridad de los Windows Servers. Bitdefender sigue actualmente esa guía para evaluar la compatibilidad con sus productos empresariales. Dado que su impacto en la infraestructura de servidores puede diferir ampliamente, en este momento no se puede proporcionar una estimación concreta de tiempo para una resolución de compatibilidad.  

9 de enero a las 19:00 H GMT
GravityZone Security for Mobile es compatible ahora con los últimos parches de seguridad de Android 8.1 enero 2018 y iOS 11.2.2.

11 de enero a las 10:​10 H GMT
Bitdefender ha comenzado las pruebas de compatibilidad y rendimiento con los últimos parches del equipo de seguridad de Ubuntu.​ Dado que el impacto en el rendimiento de sus appliances virtuales de GravityZone puede diferir ampliamente, en este momento no se puede proporcionar una estimación concreta de tiempo para una resolución de compatibilidad.

15 de enero a las 21:40 H GMT
Bitdefender ha finalizado las pruebas de compatibilidad y rendimiento para Bitdefender Endpoint Security for Linux versión 6.2.20.47 con los últimos parches de seguridad proporcionados por las distribuciones de Linux compatibles. No se han encontrado problemas.

19 de enero a las 13:00 H GMT
Bitdefender ha finalizado las pruebas de compatibilidad y rendimiento para Bitdefender Hypervisor Introspection (HVI). El Servidor de seguridad versión 6.1.62.5920 es compatible con los guests de Windows y Linux parcheados contra las vulnerabilidades Spectre y Meltdown. El Servidor de seguridad (Multiplataforma/HVI) se ha actualizado con parches de seguridad contra las vulnerabilidades Meltdown y Spectre.

22 de enero a las 11:15 H GMT
Security Server for VMware NSX has been updated with security patches against Meltdown and Spectre vulnerabilities.

Referencias

 Project Zero: Meltdown and Spectre exploits.

 The Register: Kernel memory leaking' Intel processor design flaw forces Linux, Windows redesign.

 Microsoft: ADV180002 | Guidance to mitigate speculative execution side-channel vulnerabilities.

¿No encontraste la solución a tu incidencia? Envíanos un correo y te responderemos lo antes posible

Calificar este artículo:

Enviar